ADVANCED DIPLOMA IN
ACCOUNTING

SYNOPTIC ASSESSMENT

STUDY TEXT

Qualifications and Credit Framework

AQ2016

This Study Text supports study for the following AAT qualifications:

AAT Advanced Diploma in Accounting – Level 3
AAT Advanced Certificate in Bookkeeping – Level 3
AAT Advanced Diploma in Accounting at SCQF – Level 6
CONTENTS

Page number

Introduction P.5
Synoptic guide P.9
The assessment P.13
Unit guide for spreadsheets aspects P.14
Study skills P.24

STUDY TEXT

ETHICS FOR ACCOUNTANTS

This has been issued as a separate volume.

SPREADSHEETS FOR ACCOUNTING

Chapter
1  Introduction to spreadsheet basics 1
2  Getting started on your worksheet 23
3  Formatting your worksheet 41
4  Simple calculations and data analysis 71
5  Page setup, presentation and printing 97
6  Using Excel Functions 107
7  Cell referencing 123
8  Conditional formatting 147
9  Subtotalling 163
10  Panes, windows and split 171
11  Sharing data 177
12  Formulas and functions 191
13  Tracing errors in formulas 237
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>14</td>
<td>Charts and graphs</td>
<td>251</td>
</tr>
<tr>
<td>15</td>
<td>Data validation</td>
<td>271</td>
</tr>
<tr>
<td>16</td>
<td>Spreadsheet templates</td>
<td>283</td>
</tr>
<tr>
<td>17</td>
<td>Spreadsheet protection</td>
<td>289</td>
</tr>
<tr>
<td>18</td>
<td>Sharing workbooks</td>
<td>295</td>
</tr>
<tr>
<td>19</td>
<td>Consolidating worksheets</td>
<td>299</td>
</tr>
<tr>
<td>20</td>
<td>Creating simple pivot tables</td>
<td>307</td>
</tr>
<tr>
<td>21</td>
<td>Find and replace</td>
<td>331</td>
</tr>
<tr>
<td>22</td>
<td>‘What-if’ analysis</td>
<td>335</td>
</tr>
<tr>
<td>23</td>
<td>Analysis tools</td>
<td>351</td>
</tr>
</tbody>
</table>

**SYNOPTIC ASSESSMENT QUESTIONS**

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>24</td>
<td>AAT Sample assessment 1 – Questions</td>
<td>365</td>
</tr>
<tr>
<td>25</td>
<td>AAT Sample assessment 1 – Walkthrough and answers</td>
<td>379</td>
</tr>
<tr>
<td>26</td>
<td>Mock assessment – Questions</td>
<td>407</td>
</tr>
<tr>
<td>27</td>
<td>Mock assessment – Answers</td>
<td>423</td>
</tr>
</tbody>
</table>

**RECAPS OF CORE KNOWLEDGE FROM UNDERLYING UNITS THAT HAVE SEPARATE UNIT ASSESSMENTS**

*Appendices*

- A1 Advanced Bookkeeping
- A2 Final Accounts Preparation
- A3 Management Accounting: Costing

Index I.1
INTRODUCTION

HOW TO USE THESE MATERIALS

These Kaplan Publishing learning materials have been carefully designed to make your learning experience as easy as possible and to give you the best chance of success in your AAT assessments. They contain a number of features to help you in the study process. The sections on the Unit Guide, the Assessment and Study Skills should be read before you commence your studies. They are designed to familiarise you with the nature and content of the assessment and to give you tips on how best to approach your studies.

STUDY TEXT

This study text has been specially prepared for the revised AAT qualification introduced in September 2016. It is written in a practical and interactive style:

- key terms and concepts are clearly defined
- all topics are illustrated with practical examples with clearly worked solutions based on sample tasks provided by the AAT in the new examining style
- frequent activities throughout the chapters ensure that what you have learnt is regularly reinforced
- ‘pitfalls’ and ‘examination tips’ help you avoid commonly made mistakes and help you focus on what is required to perform well in your examination.

SPREADSHEETS CHAPTERS

The spreadsheet chapters in this text use a slightly different format to other chapters and Kaplan study texts at this level due to the nature of the syllabus content.

The screen shots for this text are based around Excel 2010. However, the techniques explained should also be applicable to other versions of spreadsheet software, although the screens will look slightly different.
There are also ‘tips and shortcuts’ that will highlight quick ways in Excel to navigate to the correct function.

Throughout these chapters, there will be opportunities to test your knowledge through the activities. For some of these activities you will need to access pre-populated spreadsheets that you can view inside your MyKaplan account. The login details for this account can be found on the insert contained within the study text.

**Please note that suggested answers to all the activities in these chapters can be accessed through your MyKaplan account.**

### ICONS

The chapters include the following icons throughout.

They are designed to assist you in your studies by identifying key definitions and the points at which you can test yourself on the knowledge gained.

<table>
<thead>
<tr>
<th><strong>Definition</strong></th>
<th>These sections explain important areas of Knowledge which must be understood and reproduced in an assessment</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Example</strong></td>
<td>The illustrative examples can be used to help develop an understanding of topics before attempting the activity exercises</td>
</tr>
<tr>
<td><strong>Test your understanding</strong></td>
<td>These are exercises which give the opportunity to assess your understanding of all the assessment areas.</td>
</tr>
</tbody>
</table>

Quality and accuracy are of the utmost importance to us so if you spot an error in any of our products, please send an email to mykaplanreporting@kaplan.com with full details.

Our Quality Co-ordinator will work with our technical team to verify the error and take action to ensure it is corrected in future editions.
Progression

There are two elements of progression that we can measure: first how quickly students move through individual topics within a subject; and second how quickly they move from one course to the next. We know that there is an optimum for both, but it can vary from subject to subject and from student to student. However, using data and our experience of student performance over many years, we can make some generalisations.

A fixed period of study set out at the start of a course with key milestones is important. This can be within a subject, for example ‘I will finish this topic by 30 June’, or for overall achievement, such as ‘I want to be qualified by the end of next year’.

Your qualification is cumulative, as earlier papers provide a foundation for your subsequent studies, so do not allow there to be too big a gap between one subject and another.

We know that exams encourage techniques that lead to some degree of short term retention, the result being that you will simply forget much of what you have already learned unless it is refreshed (look up Ebbinghaus Forgetting Curve for more details on this). This makes it more difficult as you move from one subject to another: not only will you have to learn the new subject, you will also have to relearn all the underpinning knowledge as well. This is very inefficient and slows down your overall progression which makes it more likely you may not succeed at all.

In addition, delaying your studies slows your path to qualification which can have negative impacts on your career, postponing the opportunity to apply for higher level positions and therefore higher pay.

You can use the following diagram showing the whole structure of your qualification to help you keep track of your progress.
ADVANCED DIPLOMA SYNOPTIC ASSESSMENT

Professional Diploma
Level 4

Unit assessment
Unit assessment
Unit assessment

Synoptic assessment

Students must also complete two of the optional units and their associated assessments:

- Business Tax
- Personal Tax
- Credit Management
- External Auditing
- Cash and Treasury Management

Unit assessment
Unit assessment
Unit assessment
Unit assessment

Advanced Diploma
Level 3

Unit assessment
Unit assessment
Unit assessment

Synoptic assessment

- Advanced Bookkeeping
- Basic Accounts Preparation
- Management Accounting Costing
- Ethics for Accountants
- Spreadsheets and Accounting
- Income Tax

Unit assessment
Unit assessment
Unit assessment
Unit assessment

Foundation Certificate
Level 2

Unit assessment
Unit assessment
Unit assessment

Synoptic assessment

- Bookkeeping Transactions
- Bookkeeping Controls
- Efficiency of Costing
- Work Efficiency in Practice
- Using Accounting Software

Unit assessment
SYNOPTIC GUIDE

Introduction

AAT AQ16 introduces a Synoptic Assessment, which students must complete if they are to achieve the appropriate qualification upon completion of a qualification. In the case of the Advanced Diploma in Accounting, students must pass all of the mandatory assessments and the Synoptic Assessment to achieve the qualification.

As a Synoptic Assessment is attempted following completion of individual units, it draws upon knowledge and understanding from those units. It may be appropriate for students to retain their study materials for individual units until they have successfully completed the Synoptic Assessment for that qualification.

All units within the Advanced Diploma in Accounting are mandatory. Four units are assessed individually in end of unit assessments, but this qualification also includes a synoptic assessment, sat towards the end of the qualification, which draws on and assesses knowledge and understanding from across the qualification:

- Advanced Bookkeeping – end of unit assessment
- Final Accounts Preparation – end of unit assessment
- Management Accounting: Costing – end of unit assessment
- Ethics for accountants – assessed within the synoptic assessment only
- Spreadsheets for Accounting – assessed within the synoptic assessment only
### Scope of content

To perform this synoptic test effectively you will need to know and understand the following:

<table>
<thead>
<tr>
<th>Assessment objective 1</th>
<th>Demonstrate an understanding of the relevance of the ethical code for accountants, the need to act ethically in a given situation and the appropriate action to take in reporting questionable behaviour</th>
</tr>
</thead>
</table>
| Related learning objectives | **Ethics for Accountants**  
LO1 Understand the need to act ethically  
LO2 Understand the relevance to the accountant’s work of the ethical code for professional accountants  
LO4 Identify action to take in relation to unethical behaviour or illegal acts. |
| Assessment objective 2 | Prepare accounting records and respond to errors, omissions and other concerns, in accordance with accounting and ethical principles and relevant regulations |
| Related learning objectives | **Ethics for Accountants**  
LO3 Recognise how to act ethically in an accounting role  
LO4 Identify action to take in relation to unethical behaviour or illegal acts  
**Advanced Bookkeeping**  
LO1 Apply the principles of advanced double-entry bookkeeping  
LO2 Implement procedures for the acquisition and disposal of non-current assets  
LO3 Prepare and record depreciation calculations  
LO4 Record period end adjustments  
**Final Accounts Preparation**  
LO2 Explain the need for final accounts and the accounting and ethical principles underlying their preparation  
LO3 Prepare accounting records from incomplete information |
THE ASSESSMENT

Test specification for this synoptic assessment

<table>
<thead>
<tr>
<th>Assessment type</th>
<th>Marking type</th>
<th>Duration of exam</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer based synoptic assessment</td>
<td>Partially computer/partially human marked</td>
<td>2 hours 45 minutes, composed of two components (plus an additional 15 minutes to upload evidence)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Assessment objective</th>
<th>Weighting</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>A01</strong> Demonstrate an understanding of the relevance of the ethical code for accountants, the need to act ethically in a given situation, and the appropriate action to take in reporting questionable behaviour</td>
<td>15%</td>
</tr>
<tr>
<td><strong>A02</strong> Prepare accounting records and respond to errors, omissions and other concerns, in accordance with accounting and ethical principles and relevant regulations</td>
<td>15%</td>
</tr>
<tr>
<td><strong>A03</strong> Apply ethical and accounting principles when preparing final accounts for different types of organisation, develop ethical courses of action and communicate relevant information effectively</td>
<td>15%</td>
</tr>
<tr>
<td><strong>A04</strong> Use relevant spreadsheet skills to analyse, interpret and report management accounting data</td>
<td>25%</td>
</tr>
<tr>
<td><strong>A05</strong> Prepare financial accounting information, comprising extended trial balances and final accounts for sole traders and partnerships, using spreadsheets</td>
<td>30%</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>100%</td>
</tr>
</tbody>
</table>
UNIT GUIDE FOR SPREADSHEETS ASPECTS

Introduction

This Advanced level unit is about using spreadsheets to accurately enter, analyse and present information so that informed accountancy judgements can be made. The skills and knowledge from this unit integrate spreadsheet use within the other Advanced level accountancy subjects.

Accounting technicians need to use spreadsheets as it is important that financial information is accurately analysed and presented in an unambiguous way. Spreadsheets are widely used within industry, commerce and practice, and a variety of spreadsheet packages are available specifically to assist with accounting roles (routine and one-off): Features of spreadsheet packages allow calculations, manipulation of data, analysis, budgeting, preparing financial statements, reporting, forecasting and decision making.

The student will add value to their organisation if they are familiar with the underlying principles of such software and can use it competently within their workplace. Completing this unit will allow the student to apply these important skills to Advanced Bookkeeping, Final Accounts Preparation and Management Accounting: Costing.

The student will be able to analyse data using their spreadsheet skills and then communicate the most important information to enable appropriate judgements to be made. This means that the information presented needs to be accurate and easily understood by the recipient.

The objective of this unit is to equip students with sufficient skills and knowledge to enable them to select the correct information and then accurately input raw data into a spreadsheet. The student may need to use spreadsheets developed by others or to produce their own. The student will then be able to demonstrate their use of a range of skills to analyse this data in line with accountancy conventions. Skills such as the use of formulas, functions, data analysis tools, sorting and filtering will be vital within accountancy to enable students to perform complex calculations quickly and accurately. After analysis, the data needs to be comprehensively checked and then presented using a range of methods, for example as a structured spreadsheet with pivot tables and charts. The responsibility for checking accuracy of information at Advanced level remains with the student.
Students need to demonstrate their spreadsheet skills across the whole range of accountancy topics at Advanced level. Therefore, this unit can only be examined when the knowledge and skills of the other Advanced level units are understood.

Students must have access to a suitable spreadsheet software package as part of their study for this unit and for the assessment. The program selected by learning providers must be capable of producing reports in at least one of the following formats at various stages of the process: XLS, XLSX. Assessment evidence submitted in alternative file formats will not be marked.

Spreadsheets for Accounting is a mandatory unit in this qualification. This unit links to Advanced Bookkeeping, Final Accounts Preparation, Indirect Tax and Management Accounting: Costing at Advanced level.

**Learning outcomes**

On completion of these units the learner will be able to:

- Design and structure appropriate spreadsheets to meet customer needs
- Use spreadsheet software to record, format and organise data
- Use relevant tools to manipulate and analyse data
- Use software tools to verify accuracy and protect data
- Use tools and techniques to prepare and report accounting information
Skills list

SPREADSHEET DESIGN AND FORMATTING

- Adjusting/setting column width and row height
- Advanced formatting e.g. negative figures are coloured green
- Clearing cells
- Changing cell fill colour
- Comments box: show and hide
- Conditional formatting
- Copying and pasting: including special (values, linking etc.)
- Currency formatting
- Custom formatting: e.g. dates/times/contents
- Decimal formatting, including 1000 separator
- Find and replace
- Formatting text and cells: font type and colour, size, bold, italics
- Freezing rows and columns
- Headers and footers
- Hiding and unhiding rows and columns
- Hiding and showing formulas
- Inserting data, rows and columns
- Inserting fields in header/footer: page number, no. of pages, date, time, filename
- Locking and unlocking cells
- Merging cells
- Naming and renaming worksheets
- Naming cells and ranges
- Password protecting a worksheet/range of cells
- Page orientation: landscape, portrait
- Page setup: adjust margins, print area
- Print scaling
- Print screen/snipping tool
- Renaming files
- Saving as (CSV, PDF, XLSX)
DATA

- Cell referencing: absolute and direct
- Custom sorting
- Filtering data using multiple criteria, including number filter
- Importing data
- Linking data across several worksheets
- Percentages
- Sorting data using multiple criteria
- Scaling information for publication
- Spell checking
- Wrapping text

VALIDITY AND ACCURACY

- Checking validity of results
- Checking links
- Data validation
- Error checking

CHARTS

- Changing chart type
- Changing data series colour and/or format
- Chart labelling: axis scale, titles, legend
- Chart production and alteration: bar, column, line, pie, in stacked, 3D, exploded formats where appropriate
- Moving and resizing chart
- Pivot tables (simple) and pivot charts
- Trend lines
FORMULAS AND FUNCTIONS

- Auditing formulas
- Formulas: now, sum, today
- Formulas (logical): Count, Counta, Countif, IF (simple and nested), Lookup
- Formulas (mathematical): add, minus, divide, multiply, average, maximum, minimum, Roundup and Rounddown
- Statistical techniques: Goal Seek and Forecast
- Removal of duplicates
- Subtotalling a range
- Subtotalling formulas: sum, average, maximum, minimum
STUDY SKILLS

Preparing to study

**Devise a study plan**

Determine which times of the week you will study.

Split these times into sessions of at least one hour for study of new material. Any shorter periods could be used for revision or practice.

Put the times you plan to study onto a study plan for the weeks from now until the assessment and set yourself targets for each period of study – in your sessions make sure you cover the whole course, activities and the associated Test your knowledge activities.

If you are studying more than one unit at a time, try to vary your subjects as this can help to keep you interested and see subjects as part of wider knowledge.

When working through your course, compare your progress with your plan and, if necessary, re-plan your work (perhaps including extra sessions) or, if you are ahead, do some extra revision/practice questions.

**Effective studying**

**Active reading**

You are not expected to learn the text by rote, rather, you must understand what you are reading and be able to use it to pass the assessment and develop good practice.

A good technique is to use SQ3Rs – Survey, Question, Read, Recall, Review:

1. **Survey the chapter**
   
   Look at the headings and read the introduction, knowledge, skills and content, so as to get an overview of what the chapter deals with.

2. **Question**
   
   Whilst undertaking the survey ask yourself the questions you hope the chapter will answer for you.
3 **Read**

Read through the chapter thoroughly working through the activities and, at the end, making sure that you can meet the learning objectives highlighted on the first page.

4 **Recall**

At the end of each section and at the end of the chapter, try to recall the main ideas of the section/chapter without referring to the text. This is best done after short break of a couple of minutes after the reading stage.

5 **Review**

Check that your recall notes are correct.

You may also find it helpful to re-read the chapter to try and see the topic(s) it deals with as a whole.

**Note taking**

Taking notes is a useful way of learning, but do not simply copy out the text.

The notes must:

- be in your own words
- be concise
- cover the key points
- be well organised
- be modified as you study further chapters in this text or in related ones.

Trying to summarise a chapter without referring to the text can be a useful way of determining which areas you know and which you don't.

**Three ways of taking notes**

1 **Summarise the key points of a chapter**

2 **Make linear notes**

   A list of headings, subdivided with sub-headings, listing the key points.

   If you use linear notes, you can use different colours to highlight key points and keep topic areas together.

   Use plenty of space to make your notes easy to use.
3 Try a diagrammatic form

The most common of which is a mind map.

To make a mind map, put the main heading in the centre of the paper and put a circle around it.

Draw lines radiating from this to the main sub-headings which again have circles around them.

Continue the process from the sub-headings to sub-sub-headings.

Highlighting and underlining

You may find it useful to underline or highlight key points in your study text – but do be selective.

You may also wish to make notes in the margins.

Revision phase

Kaplan has produced material specifically designed for your final examination preparation for this unit.

These include pocket revision notes and a bank of revision questions specifically in the style of the new syllabus.

Further guidance on how to approach the final stage of your studies is given in these materials.

Further reading

In addition to this text, you should also read the ‘Accounting Technician’ magazine every month to keep abreast of any guidance from the examiners.
Introduction

This chapter will guide you through how to open and close spreadsheets, guide you how to change names of workbooks/worksheets, and also how to save your work.

<table>
<thead>
<tr>
<th>ASSESSMENT CRITERIA</th>
<th>CONTENTS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organise data in a timely manner (1.1)</td>
<td>1  Different spreadsheet software applications</td>
</tr>
<tr>
<td>Securely store and retrieve relevant information (1.2)</td>
<td>2  Basic navigation</td>
</tr>
<tr>
<td>Select relevant data (2.1)</td>
<td>3  Workbooks and worksheets</td>
</tr>
<tr>
<td>Edit and update data (3.4)</td>
<td>4  Help</td>
</tr>
<tr>
<td>Assess that new data has been accurately added (4.2)</td>
<td>5  Test your understanding</td>
</tr>
</tbody>
</table>
1 Different spreadsheet software applications

1.1 Introduction

There are many different spreadsheet applications available. Microsoft Excel is by far the most commonly used, and this guide is written specifically for Microsoft Excel 2010. There are 3 other versions of Excel in common use – the key differences between these and Excel 2010 are explained below, along with Open Office, a spreadsheet application which is freely available online:

Excel 2003

This looks very different to 2010 – a major overhaul to the menu system was introduced in 2007. As a result, many of the explanations for methods in this text will not apply. However, all of the formulas and techniques are the same.

Conditional Formatting has also been updated since 2003, although the basics required for this course are the same in 2003.

Excel 2007

This version, as mentioned earlier, underwent a huge cosmetic change from Excel 2003. Many features were improved in terms of functionality, although the underlying basics remained the same.

The number of rows and columns available were greatly increased, however from a practical point of view this will make no difference to your studies – no spreadsheet example would ever be big enough to fill up all the space on either version!

There are actually very few differences between Excel 2007 and 2010 – the only important one is that 2007 has the ‘Office button’ in the top-left of the spreadsheet, which is the equivalent of the ‘File tab’ in 2010. The File tab is discussed later.

Excel 2013

The newest version of Excel. Again, some cosmetic changes have been made, meaning that the menu layout may not be the same as the examples shown. However, the functionality has not changed significantly enough for this to pose too much of a problem.
Open Office
As mentioned earlier, this software has the enormous advantage of being free. Its appearance is closer to Excel 2003, with a less visual menu system. The formulas are largely the same, although there are slight differences in the way some formulas are entered.

Most of the features are the same, although the appearance is different.

If you are having any problems with any spreadsheet software other than Excel 2010, the internet contains vast resources on all available software, and a quick search should be able to find the correct method.
2 Basic navigation

2.1 Opening the application

There are numerous ways to open the application and the way that you do it will depend on the version of Excel that you are using and personal preference. We will follow the full path. From the bottom left hand corner of the screen:

- Click the Windows button (or the Start Menu)
- Select (left click) ‘All Programs’
- Select ‘Microsoft Office’
- Select ‘Microsoft Excel 2010’

Excel will open.
2.2 Opening a new workbook

If you wish to open a new workbook:

- Select the File tab
- Select ‘New’
- Select ‘Blank workbook’ from Available Templates.

Shortcut

Ctrl-n
Opens a new workbook automatically.

2.3 Saving the workbook

Saving the workbook allows you to give it a more appropriate name, as well as keeping it for future use. To save a file:

- Select the File tab
- Select Save to save the file as it is, or Save As to give it a new name
- The ‘Save As’ Dialogue Box will open. Navigate to the directory in which you wish to save the file
- Type the name of the spreadsheet in the File name box
- Click ‘Save’.
The File tab allows you to save (as well as open and close files).

Navigate to required directory using the Explorer menus.

Note that a New Folder for your work can be created here.

Type the spreadsheet name here (with or without the .xlsx suffix).

Click here to save.

**Shortcut**

**Ctrl-s**

Will reveal the ‘Save’ dialogue box if a file hasn’t been saved yet. It will save a file that already has a name.
2.4 Opening an existing workbook

To work on a spreadsheet that has been previously saved, open Excel as before, then:

- Click the ‘File’ tab in the top left of the screen
- Click the ‘Open’ button
- Navigate to the file you wish to open
- Click the ‘Open’ button, or double click on the file.

Notice that recently used workbooks can also be selected without having to use the ‘Open’ button.

You can navigate to the folder/file you need by selecting the appropriate directory from the dialogue box shown.
2.5 Closing the workbook

Having saved your workbook you can then close it. There are 2 basic options:

1. Click the ‘X’ in the top right hand corner of the screen – the lower one of the two (the top one closes Excel completely). If you have multiple worksheets open then you get the option to close just the one you are working on.

2. Select the File tab, and then Close.

If you haven’t already saved the workbook you will be prompted to do so when you click ‘Close’. You can then follow the procedure above.
2.6 Renaming the workbook

To ‘Rename’ your workbook you could:

(a) Save the file using a different name, using Save As (note that this will keep a copy of the original file)

(b) Or with the workbook closed

- Locate the File using Windows Explorer (or My Computer)
- Right Click on the file and select ‘Rename’
- Type the new name
- Press Enter.

**Shortcut**

F2

Renames a file in Windows Explorer.

**Shortcut**

On your keyboard you have a key with the ‘Windows’ icon

Press ‘Windows-e’ to open Windows Explorer.
2.7 Renaming a worksheet

To ‘Rename’ a particular \textit{worksheet} within a \textit{workbook} you should do the following:

- Select the Home tab
- Select Format
- Select Rename Sheet
- The Sheet name will then be highlighted. Type the new name to overwrite it.

\textbf{OR}

- Right click on the worksheet name at the bottom of the page
- Select rename
- The Sheet name will then be highlighted. Type the new name to overwrite it.
Or

The quickest way is just to **DOUBLE CLICK** on the sheet name to edit it.

### 2.8 Adding worksheets

There are two ways to achieve this, as with renaming a worksheet:

- Select the Home tab
- Select Insert
- Select Insert Sheet
- A new sheet will be added

**OR**
- Right click on the worksheet name at the bottom of the page
- Select Insert
- Select Worksheet
- A new sheet will be added
OR

Then select Worksheet to add one.

Shortcut

Shift+F11

Inserts a new worksheet
2.9 Deleting worksheets

Similar method to adding worksheets:

- Select the Home tab
- Select Delete
- Select Delete Sheet
- A warning will show – click Delete
- The current sheet will be deleted.

OR

- Right click on the worksheet name at the bottom of the page
- Select Delete
- A warning will show – click Delete
- The current sheet will be deleted.

Warning message – take note, once a sheet has been deleted this action **CANNOT** be undone.
2.10 Moving/Copying worksheets

The order of your worksheets can easily be changed in Excel, and you can also quickly copy a sheet to get a duplicate version.

- Select the Home tab
- Select Format
- Select Move or Copy Sheet
- A Dialogue box will open – select where you want the current sheet to be located
- Click OK when complete.

OR

- Right click on the worksheet name at the bottom of the page
- Select Move or Copy
- The same dialogue box will be displayed.
Shortcut

Simply **LEFT CLICK** and **HOLD** the button down while pointing at the sheet name – then **DRAG** the sheet to the position you require.

Note that a worksheet can be moved within the existing workbook, or to another workbook you have open.

To copy a worksheet, follow exactly the same steps, but tick the ‘Create a copy’ box before clicking OK.

<table>
<thead>
<tr>
<th>Move or Copy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move selected sheets</td>
</tr>
<tr>
<td>To book: Test spreadsheet.xlsx</td>
</tr>
<tr>
<td>Before sheet:</td>
</tr>
<tr>
<td>Sheet2</td>
</tr>
<tr>
<td>Sheet1</td>
</tr>
<tr>
<td>Sheet3 (move to end)</td>
</tr>
</tbody>
</table>

Tick this box (left click) to create a copy

Shortcut

If using the **LEFT-CLICK** and **DRAG** approach above, hold down **Ctrl** before releasing the mouse button. A + will appear by the mouse pointer, and a copy made of the worksheet.
3 Workbooks and worksheets

3.1 Workbooks and worksheets

When Excel opens, a new, blank spreadsheet will be shown. The following terms will be used throughout this material:

A **WORKSHEET** is a single page or sheet in the spreadsheet. A new spreadsheet will have 3 of these by default (called ‘Sheet1’, ‘Sheet2’, ‘Sheet3’), but this can be changed, and worksheets can be added or deleted, as well as renamed. The term worksheet is often abbreviated to **SHEET**.

A **WORKBOOK** is the spreadsheet file, made up of one or more worksheets. The default blank workbook is made up of 3 worksheets. The workbook name is the filename of the spreadsheet.
3.2 The Ribbon

The ‘Ribbon’ is Excel’s menu system. It is made up of various tabs and buttons, allowing you access to all of Excel’s features. There are many, many options within the Ribbon – the good news is that most people only use a few of them. This guide will concentrate on the key features only.

Tabs

There are usually 8 tabs across the top of the Ribbon – File, Home, Insert etc. and clicking on these offers different options. Sometimes more tabs appear depending on context – for example if you are editing a graph, the Chart Tools tabs appear.

Click on the name of the tab to change it, and see the different options.

Buttons

The buttons on each tab perform a series of tasks – formatting, spreadsheet appearance, analysis etc. Some of them open up a new menu.

Many of the menu items on the ribbon have the above button. This opens up a specific menu – usually the ‘classic’ menu from previous versions of Excel, which some people are more used to.
Other buttons have a small down arrow next to the name. Clicking on this opens brings up more options.

Although it seems like a lot to take in, the more you use these menu options, the more familiar with them you will become. Also, due to the way they are grouped with similar commands, you can often find what you need by looking in these menus.

Note that if you are not sure what a particular option does, hover the mouse pointer over it for a second or two and more information will be shown.

Further information about Conditional Formatting is shown by hovering over the button.
4 Help

4.1 The Help function

If you are not used to dealing with spreadsheets, they can be quite daunting – there are often lots of numbers and many options for how to deal with your data. Fortunately, Excel has an excellent in-built help function to help you.

The Help Function is in the File tab – click on File, then select Help or click on

**Shortcut**

Press F1 to bring up the Help menu

*Important note* – the help function is automatically connected to the Internet. You are not allowed to use the Internet during your AAT assessment. However if you click ‘?’ during the exam a limited help function will be launched.

4.2 Right-click

Using the right mouse button within Excel (and most other Windows based programs) is very useful. Context-sensitive menus will appear depending on where you click.

![Right-click menu](image)

Right-clicking on an individual cell brings up several useful options, and is often the quickest way of completing a task.
4.3 Undo and Redo

Probably the most frequently used command within Excel. Undo, as the name suggests, cancels the last thing you did. The most useful thing about this is that it means you should not be afraid to experiment – if you are not sure what something does, try it. If it did not do what you wanted, undo.

Redo allows you to cancel an undo, if you decide that is what you did want!

The Undo button (the left arrow) is located in the top-left corner of the file. It is always visible, whichever tab you have clicked on in the ribbon.

The Redo button (the right arrow) is greyed out as there are currently no commands to redo.

Clicking on the blue arrow will undo the last command. Clicking on the small triangle will allow you to undo more than one recent command.

After clicking Undo, the 10 which had been typed in has gone – this has been ‘undone’. Note that the redo button has now turned blue – if we click on that, the command (typing 10 into cell A1) will be ‘redone’.

Remember, formatting, data entry and formula entry can all be ‘undone’, so if things start to look wrong, undo what you have done. If you realise you were right, simply redo!

Shortcut

- **Ctrl-z** (hold Ctrl, then press z) will undo the last command
- **Ctrl-y** will redo the last undone command
Test your understanding

The activities in this guide are designed to test your knowledge on the techniques shown in this chapter. They may also use techniques used in previous chapters, to build on your knowledge. Suggested answers are available on MyKaplan, although it is better to refer to the notes and try to understand the methods than look straight at the answers.

Test your understanding 1-1

**Aim** – to practice opening, closing and saving spreadsheets, as well as renaming worksheets.

(a) **Open** your spreadsheet application.
(b) If no spreadsheet is open, **Open** a blank workbook.
(c) **Rename** the worksheet **Sheet1** – call it **Data**.
(d) **Delete** **Sheet2** and **Sheet3**.
(e) **Save** the file in a **New Folder** called **Solutions**, filename **Test**.
(f) **Close** the file.
(g) **Rename** the file **Activity 1-1**.
(h) **Open** **Activity 1-1**.
(i) **Add** a new **worksheet**.
(j) **Rename** the worksheet – call it **Analysis**.
(k) **Move** the Analysis worksheet to the **left** of the Data worksheet.
(l) **Save** and **Close** **Activity 1-1**.